Build #2 for ghci-8.6.1

[all reports]

Package ghci-8.6.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-09-22 19:16:43.553090968 UTC
Compiler ghc-8.4.3
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: ghci-8.6.1 (user goal)
[__1] next goal: template-haskell (dependency of ghci)
[__1] rejecting: template-haskell-2.13.0.0/installed-2.1... (conflict: ghci =>
template-haskell==2.14.*)
[__1] rejecting: template-haskell-2.14.0.0, template-haskell-2.13.0.0,
template-haskell-2.12.0.0, template-haskell-2.11.1.0,
template-haskell-2.11.0.0, template-haskell-2.10.0.0,
template-haskell-2.9.0.0, template-haskell-2.8.0.0, template-haskell-2.7.0.0,
template-haskell-2.6.0.0, template-haskell-2.5.0.0, template-haskell-2.4.0.1,
template-haskell-2.4.0.0, template-haskell-2.3.0.1, template-haskell-2.3.0.0,
template-haskell-2.2.0.0 (constraint from non-upgradeable package requires
installed instance)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: template-haskell, ghci