Build #5 for gi-gdkpixbuf-0.2.31.9

[all reports]

Package gi-gdkpixbuf-0.2.31.9
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-30 13:55:00.773373 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: gi-gdkpixbuf (user goal)
rejecting: gi-gdkpixbuf-2.0.6, gi-gdkpixbuf-2.0.5, gi-gdkpixbuf-2.0.4,
gi-gdkpixbuf-2.0.3, gi-gdkpixbuf-2.0.2, gi-gdkpixbuf-2.0.1,
gi-gdkpixbuf-0.2.32.15, gi-gdkpixbuf-0.2.32.14, gi-gdkpixbuf-0.2.32.13,
gi-gdkpixbuf-0.2.32.12, gi-gdkpixbuf-0.2.32.10, gi-gdkpixbuf-0.2.31.12,
gi-gdkpixbuf-0.2.31.11, gi-gdkpixbuf-0.2.31.10 (constraint from user target
requires ==0.2.31.9)
rejecting: gi-gdkpixbuf-0.2.31.9 (conflict: requires pkg-config package
gdk-pixbuf-2.0>=2.31, not found in the pkg-config database)
rejecting: gi-gdkpixbuf-0.2.31.8 (constraint from user target requires
==0.2.31.9)
Dependency tree exhaustively searched.