Build #2 for gi-girepository-1.0.20

[all reports]

Package gi-girepository-1.0.20
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2019-06-10 19:35:37.630559247 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] next goal: gi-girepository (user goal)
[__0] rejecting: gi-girepository-1.0.20 (conflict: pkg-config package
gobject-introspection-1.0-any, not found in the pkg-config database)
[__0] rejecting: gi-girepository-1.0.19, gi-girepository-1.0.18,
gi-girepository-1.0.16, gi-girepository-1.0.15, gi-girepository-1.0.14,
gi-girepository-1.0.13, gi-girepository-1.0.12, gi-girepository-1.0.11,
gi-girepository-1.0.10, gi-girepository-1.0.9, gi-girepository-1.0.8,
gi-girepository-1.0.7, gi-girepository-1.0.6, gi-girepository-1.0.5,
gi-girepository-1.0.4, gi-girepository-1.0.3, gi-girepository-1.0.2,
gi-girepository-1.0.1, gi-girepository-0.1.46.15, gi-girepository-0.1.46.14,
gi-girepository-0.1.46.13, gi-girepository-0.1.44.12 (constraint from user
target requires ==1.0.20)
[__0] fail (backjumping, conflict set: gi-girepository)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: gi-girepository