Build #1 for gi-notify-0.7.21

[all reports]

Package gi-notify-0.7.21
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2019-08-04 11:28:14.136204971 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] next goal: gi-notify (user goal)
[__0] rejecting: gi-notify-0.7.21 (conflict: pkg-config package libnotify>=0.7
&& <1, not found in the pkg-config database)
[__0] rejecting: gi-notify-0.7.20, gi-notify-0.7.19, gi-notify-0.7.18,
gi-notify-0.7.17, gi-notify-0.7.15, gi-notify-0.7.14, gi-notify-0.7.13,
gi-notify-0.7.12, gi-notify-0.7.11, gi-notify-0.7.10, gi-notify-0.7.9,
gi-notify-0.7.8, gi-notify-0.7.7, gi-notify-0.7.6, gi-notify-0.7.5,
gi-notify-0.7.4, gi-notify-0.7.3, gi-notify-0.7.2, gi-notify-0.7.1,
gi-notify-0.2.32.15, gi-notify-0.2.32.14, gi-notify-0.2.32.13,
gi-notify-0.2.32.12, gi-notify-0.2.32.10, gi-notify-0.2.31.12,
gi-notify-0.2.31.11, gi-notify-0.2.31.10, gi-notify-0.2.31.9,
gi-notify-0.2.31.8 (constraint from user target requires ==0.7.21)
[__0] fail (backjumping, conflict set: gi-notify)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: gi-notify