Build #2 for gi-secret-0.0.5

[all reports]

Package gi-secret-0.0.5
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-01-10 18:42:57.525517347 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: gi-secret (user goal)
rejecting: gi-secret-0.0.5 (conflict: requires pkg-config package
libsecret-1>=0.14 && <1, not found in the pkg-config database)
rejecting: gi-secret-0.0.4, gi-secret-0.0.3, gi-secret-0.0.2, gi-secret-0.0.1
(constraint from user target requires ==0.0.5)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: gi-secret