Build #3 for graphted-0.1.0.0

[all reports]

Package graphted-0.1.0.0
Install BuildFailed
Docs NotTried
Tests NotTried
Time submitted 2017-05-03 18:57:02.098213226 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies base-4.9.0.0
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring graphted-0.1.0.0...
Building graphted-0.1.0.0...
Failed to install graphted-0.1.0.0
Build log ( /home/builder/.cabal/logs/graphted-0.1.0.0.log ):
cabal: Entering directory '/tmp/cabal-tmp-26995/graphted-0.1.0.0'
Configuring graphted-0.1.0.0...
Building graphted-0.1.0.0...
Preprocessing library graphted-0.1.0.0...

src/Control/Applicative/Graph.hs:16:14: error:
    Unsupported extension: Polypinds
    Perhaps you meant ‘PolyKinds’
cabal: Leaving directory '/tmp/cabal-tmp-26995/graphted-0.1.0.0'
cabal: Error: some packages failed to install:
graphted-0.1.0.0 failed during the building phase. The exception was:
ExitFailure 1