Build #4 for hack-contrib-2009.4.52.1

[all reports]

Package hack-contrib-2009.4.52.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-19 20:15:20.015298 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hack-contrib (user goal)
rejecting: hack-contrib-2010.9.28, 2010.2.25, 2010.1.26, 2010.1.24,
2009.12.20, 2009.11.1, 2009.8.18, 2009.8.16, 2009.7.3, 2009.6.25, 2009.6.9,
2009.5.19, 2009.5.13, 2009.4.52.2 (global constraint requires ==2009.4.52.1)
trying: hack-contrib-2009.4.52.1
trying: base-4.8.1.0/installed-4f7... (dependency of hack-contrib-2009.4.52.1)
trying: happstack-server-7.4.5 (dependency of hack-contrib-2009.4.52.1)
trying: process-1.2.3.0/installed-f02... (dependency of
happstack-server-7.4.5)
next goal: haskell98 (dependency of hack-contrib-2009.4.52.1)
rejecting: haskell98-2.0.0.3 (conflict: base==4.8.1.0/installed-4f7...,
haskell98 => base>=4.7 && <4.8)
rejecting: haskell98-2.0.0.2 (conflict: base==4.8.1.0/installed-4f7...,
haskell98 => base==4.6.*)
rejecting: haskell98-2.0.0.1, 2.0.0.0 (conflict: process =>
directory==1.2.2.0/installed-258..., haskell98 => directory>=1.1 && <1.2)
rejecting: haskell98-1.1.0.1, 1.1.0.0, 1.0.1.1 (conflict:
base==4.8.1.0/installed-4f7..., haskell98 => base>=3 && <4.6)
rejecting: haskell98-1.0.1.0 (conflict: base==4.8.1.0/installed-4f7...,
haskell98 => base<4.6)
rejecting: haskell98-1.0 (conflict: base==4.8.1.0/installed-4f7..., haskell98
=> base<4.3)
Backjump limit reached (change with --max-backjumps).