Build #2 for haskell-packages-0.2

[all reports]

Package haskell-packages-0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-05-30 15:57:13.276502 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: haskell-packages (user goal)
rejecting: haskell-packages-0.3, 0.2.4.4, 0.2.4.3, 0.2.4.2, 0.2.4.1, 0.2.4,
0.2.3.4, 0.2.3.3, 0.2.3.2, 0.2.3.1, 0.2.3, 0.2.2, 0.2.1 (global constraint
requires ==0.2)
trying: haskell-packages-0.2
trying: EitherT-0.2.0 (dependency of haskell-packages-0.2)
next goal: transformers (dependency of EitherT-0.2.0)
rejecting: transformers-0.3.0.0/installed-16a... (conflict:
transformers-compat-0.4.0.4:three => transformers>=0.4.1 && <0.5)
trying: transformers-0.4.3.0
next goal: optparse-applicative (dependency of haskell-packages-0.2)
rejecting: optparse-applicative-0.11.0.2, 0.11.0.1, 0.11.0, 0.10.0, 0.9.1.1,
0.9.1, 0.9.0, 0.8.1, 0.8.0.1, 0.8.0, 0.7.0.2, 0.7.0.1, 0.7.0, 0.6.0 (conflict:
haskell-packages => optparse-applicative>=0.5.1 && <0.6)
rejecting: optparse-applicative-0.5.2.1, 0.5.2, 0.5.1 (conflict:
transformers==0.4.3.0, optparse-applicative => transformers>=0.2 && <0.4)
rejecting: optparse-applicative-0.5.0, 0.4.3, 0.4.2, 0.4.1, 0.4.0, 0.3.2,
0.3.1, 0.3.0, 0.2.0, 0.1.1, 0.1.0, 0.0.1 (conflict: haskell-packages =>
optparse-applicative>=0.5.1 && <0.6)
Backjump limit reached (change with --max-backjumps).