Build #1 for haskoin-store-data-0.40.0

[all reports]

Package haskoin-store-data-0.40.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2021-02-01 15:37:41.932461492 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: haskoin-store-data-0.40.0 (user goal)
[__1] trying: haskoin-core-0.19.0 (dependency of haskoin-store-data)
[__2] next goal: secp256k1-haskell (dependency of haskoin-core)
[__2] rejecting: secp256k1-haskell-0.5.0, secp256k1-haskell-0.4.0 (conflict:
pkg-config package libsecp256k1-any, not found in the pkg-config database)
[__2] rejecting: secp256k1-haskell-0.3.1 (conflict: haskoin-core =>
secp256k1-haskell>=0.4.0)
[__2] skipping: secp256k1-haskell-0.3.0, secp256k1-haskell-0.2.5,
secp256k1-haskell-0.2.4, secp256k1-haskell-0.2.3, secp256k1-haskell-0.2.2,
secp256k1-haskell-0.2.1, secp256k1-haskell-0.2.0, secp256k1-haskell-0.1.8,
secp256k1-haskell-0.1.7, secp256k1-haskell-0.1.6, secp256k1-haskell-0.1.5,
secp256k1-haskell-0.1.4, secp256k1-haskell-0.1.3, secp256k1-haskell-0.1.2,
secp256k1-haskell-0.1.1, secp256k1-haskell-0.1.0 (has the same characteristics
that caused the previous version to fail: excluded by constraint '>=0.4.0'
from 'haskoin-core')
[__2] fail (backjumping, conflict set: haskoin-core, secp256k1-haskell)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: haskoin-store-data, haskoin-core,
secp256k1-haskell