Metadata revisions for hjsonpointer-1.5.0

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User SHA256
-r3 2019-09-03T02:13:26Z seagreen a015fff349399e8526594788e1caf7cda715b23d7c5aa49ba6eec98916862ef9
  • Changed the test suite 'unit' component's library dependency on 'aeson' from

    <1.4
    to
    <1.5

-r2 2018-09-30T21:57:12Z HerbertValerioRiedel f137f2cf99ea2a94a5a2b37c4630b780e87c414856cf7b27aaba864367db83e8
  • Changed the library component's library dependency on 'base' from

    >=4.6 && <5
    to
    >=4.9 && <5

-r1 2018-09-30T18:32:47Z seagreen 762849ed510e05e9a517139ee7f6a76503f1e7441aef37a1069c75174d3ef9f3
  • Changed the library component's library dependency on 'aeson' from

    >=0.7
    to
    >=0.7 && <1.4

  • Changed the library component's library dependency on 'hashable' from

    >=1.2
    to
    ==1.2.*

  • Changed the library component's library dependency on 'text' from

    >=1.2
    to
    ==1.2.*

  • Changed the library component's library dependency on 'unordered-containers' from

    >=0.2
    to
    ==0.2.*

  • Changed the library component's library dependency on 'vector' from

    >=0.10
    to
    >=0.10 && <0.13

  • Changed the test suite 'unit' component's library dependency on 'QuickCheck' from

    -any
    to
    <2.12

  • Changed the test suite 'unit' component's library dependency on 'aeson' from

    -any
    to
    <1.4

  • Changed the test suite 'unit' component's library dependency on 'base' from

    -any
    to
    <4.12

  • Changed the test suite 'unit' component's library dependency on 'hspec' from

    >=2.2
    to
    >=2.2 && <2.6

  • Changed the test suite 'unit' component's library dependency on 'http-types' from

    >=0.8
    to
    >=0.8 && <0.13

  • Changed the test suite 'unit' component's library dependency on 'text' from

    -any
    to
    <1.3

  • Changed the test suite 'unit' component's library dependency on 'unordered-containers' from

    -any
    to
    <0.3

  • Changed the test suite 'unit' component's library dependency on 'vector' from

    -any
    to
    <0.13

-r0 2018-09-30T18:32:26Z seagreen d4666eecb5f8d55eacf4487c23f57e8a28937b546c7c3c5153c8a13e120bd863