Build #6 for hogg-0.2.0

[all reports]

Package hogg-0.2.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-03 21:55:51.706032 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hogg (user goal)
rejecting: hogg-0.4.1.2, hogg-0.4.1.1, hogg-0.4.1, hogg-0.3.0 (constraint from
user target requires ==0.2.0)
trying: hogg-0.2.0
next goal: fps (dependency of hogg-0.2.0)
Dependency tree exhaustively searched.