http-pony: A type unsafe http library

[ bsd3, library, network ] [ Propose Tags ]
Versions [faq] 0.1.0.0, 0.1.0.1, 0.1.0.2, 0.1.0.3, 0.1.0.4, 0.1.0.5, 0.1.0.6, 0.1.0.7
Change log ChangeLog.md
Dependencies attoparsec (>=0.13), base (==4.9.*), bytestring (==0.10.*), case-insensitive (>=1.2), network (>=2.6), pipes (>=4.1), pipes-attoparsec (>=0.5), pipes-network (>=0.6), pipes-parse (>=3.0), pipes-safe (>=2.2), transformers (>=0.5) [details]
License BSD-3-Clause
Author Jinjing Wang
Maintainer nfjinjing@gmail.com
Category Network
Uploaded by JinjingWang at Sun Sep 18 15:06:03 UTC 2016
Distributions NixOS:0.1.0.7
Downloads 2506 total (93 in the last 30 days)
Rating (no votes yet) [estimated by rule of succession]
Your Rating
  • λ
  • λ
  • λ
Status Hackage Matrix CI
Docs not available [build log]
All reported builds failed as of 2016-11-20 [all 2 reports]

Modules

  • Network
    • HTTP
      • Pony
        • Network.HTTP.Pony.Builder
        • Network.HTTP.Pony.Helper
        • Network.HTTP.Pony.Parser
        • Network.HTTP.Pony.Serve
        • Network.HTTP.Pony.Type

Downloads

Maintainer's Corner

For package maintainers and hackage trustees