Build #7 for idris-0.9.3

[all reports]

Package idris-0.9.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-24 06:38:03.753058 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: idris (user goal)
rejecting: idris-0.99, idris-0.12.3, idris-0.12.2, idris-0.12.1, idris-0.12,
idris-0.11.2, idris-0.11.1, idris-0.11, idris-0.10.3, idris-0.10.2,
idris-0.10.1, idris-0.10, idris-0.9.20.2, idris-0.9.20.1, idris-0.9.20,
idris-0.9.19.1, idris-0.9.19, idris-0.9.18.1, idris-0.9.18, idris-0.9.17.1,
idris-0.9.17, idris-0.9.16, idris-0.9.15.1, idris-0.9.15, idris-0.9.14.3,
idris-0.9.14.2, idris-0.9.14.1, idris-0.9.14, idris-0.9.13.1, idris-0.9.13,
idris-0.9.12, idris-0.9.11.2, idris-0.9.11.1, idris-0.9.11, idris-0.9.10.1,
idris-0.9.10, idris-0.9.9.3, idris-0.9.9.2, idris-0.9.9.1, idris-0.9.9,
idris-0.9.8, idris-0.9.7, idris-0.9.6.1, idris-0.9.6, idris-0.9.5.1,
idris-0.9.5, idris-0.9.4.1, idris-0.9.4, idris-0.9.3.1 (constraint from user
target requires ==0.9.3)
trying: idris-0.9.3
trying: base-4.9.0.0/installed-4.9... (dependency of idris-0.9.3)
trying: directory-1.2.6.2/installed-1.2... (dependency of idris-0.9.3)
next goal: haskeline (dependency of idris-0.9.3)
rejecting: haskeline-0.7.2.3/installed-0.7..., haskeline-0.7.2.3,
haskeline-0.7.2.2, haskeline-0.7.2.1, haskeline-0.7.2.0, haskeline-0.7.1.3,
haskeline-0.7.1.2, haskeline-0.7.1.1, haskeline-0.7.1.0, haskeline-0.7.0.3,
haskeline-0.7.0.2, haskeline-0.7.0.1, haskeline-0.7.0.0 (conflict: idris =>
haskeline<0.7)
rejecting: haskeline-0.6.4.7, haskeline-0.6.4.6 (conflict: directory =>
filepath==1.4.1.0/installed-1.4..., haskeline => filepath>=1.1 && <1.4)
rejecting: haskeline-0.6.4.5, haskeline-0.6.4.4, haskeline-0.6.4.3,
haskeline-0.6.4.2, haskeline-0.6.4.1, haskeline-0.6.4.0, haskeline-0.6.3.2,
haskeline-0.6.3.1, haskeline-0.6.3, haskeline-0.6.2.4, haskeline-0.6.2.3
(conflict: directory => filepath==1.4.1.0/installed-1.4..., haskeline =>
filepath>=1.1 && <1.3)
rejecting: haskeline-0.6.2.2, haskeline-0.6.2.1, haskeline-0.6.2,
haskeline-0.6.1.6, haskeline-0.6.1.5, haskeline-0.6.1.3, haskeline-0.6.1.2,
haskeline-0.6.1.1, haskeline-0.6.1, haskeline-0.6.0.1, haskeline-0.6,
haskeline-0.5.0.1, haskeline-0.5 (conflict: directory =>
filepath==1.4.1.0/installed-1.4..., haskeline => filepath==1.1.*)
rejecting: haskeline-0.4 (conflict: base==4.9.0.0/installed-4.9..., haskeline
=> base<3 || >=3 && <4.3)
rejecting: haskeline-0.3.2, haskeline-0.3.1, haskeline-0.3 (conflict:
base==4.9.0.0/installed-4.9..., haskeline => base<3 || >=3 && <4)
rejecting: haskeline-0.2.1, haskeline-0.2 (conflict:
base==4.9.0.0/installed-4.9..., haskeline => base<3 || >=3.0 && <4.3)
Dependency tree exhaustively searched.