Build #1 for jni-0.7.0

[all reports]

Package jni-0.7.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2020-07-16 18:52:52.700300579 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: jni-0.7.0 (user goal)
[__1] next goal: base (dependency of jni)
[__1] rejecting: base-4.12.0.0/installed-4.12.0.0 (conflict: jni => base>=4.14
&& <5)
[__1] rejecting: base-4.14.0.0, base-4.13.0.0, base-4.12.0.0, base-4.11.1.0,
base-4.11.0.0, base-4.10.1.0, base-4.10.0.0, base-4.9.1.0, base-4.9.0.0,
base-4.8.2.0, base-4.8.1.0, base-4.8.0.0, base-4.7.0.2, base-4.7.0.1,
base-4.7.0.0, base-4.6.0.1, base-4.6.0.0, base-4.5.1.0, base-4.5.0.0,
base-4.4.1.0, base-4.4.0.0, base-4.3.1.0, base-4.3.0.0, base-4.2.0.2,
base-4.2.0.1, base-4.2.0.0, base-4.1.0.0, base-4.0.0.0, base-3.0.3.2,
base-3.0.3.1 (constraint from non-upgradeable package requires installed
instance)
[__1] fail (backjumping, conflict set: base, jni)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: base, jni