Build #2 for keera-hails-reactive-wx-0.7.0

[all reports]

Package keera-hails-reactive-wx-0.7.0
Install DependencyFailed keera-hails-reactive-wx-0.7.0
Docs NotTried
Tests NotTried
Time submitted 2021-05-30 05:51:17.737876552 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies base-4.14.1.0, keera-hails-reactivevalues-0.7.0, wx-0.11.1.2, wxcore-0.11.1.2
Flags -test-doc-coverage -test-hlint

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
Starting     StateVar-1.2.1
Starting     old-locale-1.0.0.7
Building     StateVar-1.2.1
Building     old-locale-1.0.0.7
Completed    old-locale-1.0.0.7
Starting     old-time-1.1.0.3
Completed    StateVar-1.2.1
Starting     contravariant-1.5.3
Building     contravariant-1.5.3
Building     old-time-1.1.0.3
Completed    contravariant-1.5.3
Starting     keera-hails-reactivevalues-0.7.0
Building     keera-hails-reactivevalues-0.7.0
Completed    old-time-1.1.0.3
Starting     wxcore-0.11.1.2
Failed to install wxcore-0.11.1.2
Build log ( /home/builder/.cabal/logs/ghc-8.10.2/wxcore-0.11.1.2-FBH8LrgGl19LdHFjeymzOu.log ):
cabal: Entering directory '/tmp/cabal-tmp-10892/wxcore-0.11.1.2'
warning:
 Unable to find wxWidgets configuration (wx-config).

error: Unknown option "--sysconfdir=/home/builder/hackage-server/build-cache/tmp-install/etc". Use "--help" to show valid options.

cabal: Leaving directory '/tmp/cabal-tmp-10892/wxcore-0.11.1.2'
Completed    keera-hails-reactivevalues-0.7.0
cabal: Error: some packages failed to install:
keera-hails-reactive-wx-0.7.0-3THlyRlcZHc8HnvawWal0j depends on
keera-hails-reactive-wx-0.7.0 which failed to install.
wx-0.11.1.2-I1psrzzxpFx8dvED9FsS6F depends on wx-0.11.1.2 which failed to
install.
wxcore-0.11.1.2-FBH8LrgGl19LdHFjeymzOu failed during the configure step. The
exception was:
ExitFailure 2