Build #1 for language-ats-1.7.1.2

[all reports]

Package language-ats-1.7.1.2
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2019-04-23 18:12:14.857711455 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies ansi-wl-pprint-0.6.8.2, array-0.5.3.0, base-4.12.0.0, composition-prelude-2.0.5.0, containers-0.6.0.1, deepseq-1.4.4.0, microlens-0.4.10, recursion-2.2.3.0, transformers-0.5.5.0
Flags -cross -development

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
Starting     composition-prelude-2.0.5.0
Starting     microlens-0.4.10
Starting     colour-2.3.4
Building     composition-prelude-2.0.5.0
Building     microlens-0.4.10
Building     colour-2.3.4
Completed    composition-prelude-2.0.5.0
Starting     recursion-2.2.3.0
Building     recursion-2.2.3.0
Completed    microlens-0.4.10
Completed    recursion-2.2.3.0
Completed    colour-2.3.4
Starting     ansi-terminal-0.9
Building     ansi-terminal-0.9
Completed    ansi-terminal-0.9
Starting     ansi-wl-pprint-0.6.8.2
Building     ansi-wl-pprint-0.6.8.2
Completed    ansi-wl-pprint-0.6.8.2
Downloading  language-ats-1.7.1.2
Downloaded   language-ats-1.7.1.2
Starting     language-ats-1.7.1.2
Building     language-ats-1.7.1.2
Completed    language-ats-1.7.1.2