Build #6 for ls-usb-0.1

[all reports]

Package ls-usb-0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-31 07:14:07.88311 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: ls-usb (user goal)
rejecting: ls-usb-0.1.1, ls-usb-0.1.0.13, ls-usb-0.1.0.12, ls-usb-0.1.0.11,
ls-usb-0.1.0.10, ls-usb-0.1.0.9, ls-usb-0.1.0.8, ls-usb-0.1.0.7,
ls-usb-0.1.0.6, ls-usb-0.1.0.5, ls-usb-0.1.0.4, ls-usb-0.1.0.3,
ls-usb-0.1.0.2, ls-usb-0.1.0.1 (constraint from user target requires ==0.1)
trying: ls-usb-0.1
next goal: base (dependency of ls-usb-0.1)
rejecting: base-4.9.0.0/installed-4.9... (conflict: ls-usb => base>=4.0 &&
<4.2)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.