Metadata revisions for lzma-streams-0.1.0.0

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User SHA256
-r4 2019-09-16T06:18:08Z HerbertValerioRiedel 4ffb39cf51752f8ee65ce8a5aecfc562cdde27362db6c9cf48cc55e4eae9370a
  • Changed the library component's library dependency on 'base' from

    >=4.5 && <4.13
    to
    >=4.5 && <4.14

-r3 2018-09-23T20:28:51Z HerbertValerioRiedel 19248d5843b15687cfdd6ba59e6e8f867be7a6288e59854e53b6224d6ff0a9ff
  • Changed the library component's library dependency on 'base' from

    >=4.5 && <4.11
    to
    >=4.5 && <4.13

  • Changed the library component's library dependency on 'io-streams' from

    >=1.3 && <1.4
    to
    >=1.3 && <1.6

-r2 2017-04-23T16:39:13Z HerbertValerioRiedel 6bad6ae0c18fb12ee70a5d3b430c6fda1eb1a99702196646dd7aa37c8a0f1319
  • Changed the library component's library dependency on 'base' from

    >=4.5 && <4.10
    to
    >=4.5 && <4.11

-r1 2016-01-22T07:56:22Z HerbertValerioRiedel 7f2c0b8a7b6134789e1e2117ba70d536a050f3cc5cc6a438ab69ffd28785046c
  • Changed the library component's library dependency on 'base' from

    >=4.5 && <4.9
    to
    >=4.5 && <4.10

  • Changed the test suite 'lzma-streams-test' component's library dependency on 'HUnit' from

    >=1.2 && <1.3
    to
    >=1.2 && <1.4

-r0 2015-08-16T22:41:19Z HerbertValerioRiedel d26d7362dabca5e9f8115c0fe3a126816676f0a1279d42652b89151387d98ca5