Build #2 for pandoc-1.16

[all reports]

Package pandoc-1.16
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-28 22:39:32.061138 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: pandoc (user goal)
rejecting: pandoc-1.18, pandoc-1.17.2, pandoc-1.17.1, pandoc-1.17.0.3,
pandoc-1.17.0.2, pandoc-1.17.0.1, pandoc-1.17, pandoc-1.16.0.2,
pandoc-1.16.0.1 (constraint from user target requires ==1.16)
trying: pandoc-1.16
trying: base-4.9.0.0/installed-4.9... (dependency of pandoc-1.16)
next goal: deepseq-generics (dependency of pandoc-1.16)
rejecting: deepseq-generics-0.2.0.0 (conflict: pandoc => deepseq-generics>=0.1
&& <0.2)
rejecting: deepseq-generics-0.1.1.2 (conflict: base==4.9.0.0/installed-4.9...,
deepseq-generics => base>=4.5 && <4.9)
rejecting: deepseq-generics-0.1.1.1 (conflict: base==4.9.0.0/installed-4.9...,
deepseq-generics => base>=4.5 && <4.8)
rejecting: deepseq-generics-0.1.1.0, deepseq-generics-0.1.0.0 (conflict:
base==4.9.0.0/installed-4.9..., deepseq-generics => base>=4.5 && <4.7)
Dependency tree exhaustively searched.