Metadata revisions for prettyprinter-compat-wl-pprint-1.0.0.1

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User SHA256
-r3 2018-02-19T09:18:11Z quchen f9aec9dceec9c1ba5eb7fa8c7221be8a8e23a010880fcf1445949b5c61886131
  • Changed the library component's library dependency on 'prettyprinter' from

    <1.2
    to
    <2

-r2 2017-06-08T06:48:34Z quchen 94fd1b6244407052f66202f0d297c71f2183fa329d1080f389d8eccc922c8948
  • Changed the library component's library dependency on 'prettyprinter' from

    <1.1
    to
    <1.2

-r1 2017-06-01T06:53:29Z quchen e62f6303842be0c8b2e966765d965f45fe9778c96619f6f1a9e3b27b62d5cc37
  • Changed the library component's library dependency on 'base' from

    <127
    to
    >=4.7 && <5

  • Changed the library component's library dependency on 'text' from

    -any
    to
    ==1.2.*

-r0 2017-06-01T06:42:32Z quchen c610c95af786db0ae6983b9b19a608afe28d30646c563b2f04bd1f6f2aac6dda