Dependencies for reducers-3.0.2.1

library