Build #2 for servant-elm-0.1.0.0

[all reports]

Package servant-elm-0.1.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-28 01:11:10.748983 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: servant-elm (user goal)
rejecting: servant-elm-0.2.0.0, servant-elm-0.1.0.2, servant-elm-0.1.0.1
(constraint from user target requires ==0.1.0.0)
trying: servant-elm-0.1.0.0
trying: base-4.9.0.0/installed-4.9... (dependency of servant-elm-0.1.0.0)
next goal: servant (dependency of servant-elm-0.1.0.0)
rejecting: servant-0.9.1.1, servant-0.9.1, servant-0.9.0.1, servant-0.9,
servant-0.8.1, servant-0.8, servant-0.7.1, servant-0.7, servant-0.6.1,
servant-0.6 (conflict: servant-elm => servant==0.5.*)
rejecting: servant-0.5 (conflict: base==4.9.0.0/installed-4.9..., servant =>
base>=4.7 && <4.9)
rejecting: servant-0.4.4.7, servant-0.4.4.6, servant-0.4.4.5, servant-0.4.4.4,
servant-0.4.4.3, servant-0.4.4.2, servant-0.4.4, servant-0.4.3.1,
servant-0.4.3, servant-0.4.2, servant-0.4.1, servant-0.4.0, servant-0.2.2,
servant-0.2.1, servant-0.2, servant-0.1 (conflict: servant-elm =>
servant==0.5.*)
Dependency tree exhaustively searched.