Metadata revisions for servant-yaml-0.1.0.1

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User Changes
-r3 Sun Sep 15 23:09:06 UTC 2019 phadej
  • Changed tested-with from

    ghc ==8.0.2 || ==8.2.2 || ==8.4.4 || ==8.6.3
    to
    ghc ==8.0.2 || ==8.2.2 || ==8.4.4 || ==8.6.5 || ==8.8.1

  • Changed the library component's library dependency on 'base' from

    >=4.9 && <4.13
    to
    >=4.9 && <4.14

  • Changed the test suite 'example' component's library dependency on 'base-compat' from

    >=0.10.5 && <0.11
    to
    >=0.10.5 && <0.12

  • Changed the test suite 'example' component's library dependency on 'warp' from

    >=3.2.25 && <3.3
    to
    >=3.2.25 && <3.4

-r2 Tue Apr 16 19:17:06 UTC 2019 phadej
  • Changed the library component's library dependency on 'http-media' from

    >=0.7.1.3 && <0.8
    to
    >=0.7.1.3 && <0.9

-r1 Wed Feb 27 19:06:05 UTC 2019 phadej
  • Changed tested-with from

    ghc ==8.0.2 || ==8.2.2 || ==8.4.4 || ==8.6.2
    to
    ghc ==8.0.2 || ==8.2.2 || ==8.4.4 || ==8.6.3

  • Changed the library component's library dependency on 'servant' from

    >=0.15 && <0.16
    to
    >=0.15 && <0.17

  • Changed the test suite 'example' component's library dependency on 'servant-server' from

    >=0.15 && <0.16
    to
    >=0.15 && <0.17

-r0 Tue Nov 13 23:31:36 UTC 2018 phadej