Dependencies for time-compat-1.9.3

library
  • base (>=4.3 && <4.15)
  • base-orphans (>=0.8.1 && <0.9)
  • deepseq (>=1.3.0.0 && <1.4 || >=1.4.1.1 && <1.5)
  • time (==1.2.* || >=1.4 && <1.7 || ==1.8.* || >=1.9.2 && <1.9.4 || >=1.10 && <1.10.1)
  • if flag(old-locale)
    else
  • if !impl(ghc>=8.0)

Flags

NameDescriptionDefaultType
old-locale

If true, use old-locale, otherwise use time 1.5 or newer.

DisabledAutomatic

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info