Build #3 for transformers-compat-0.5.0.3

[all reports]

Package transformers-compat-0.5.0.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-28 16:57:58.373039 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: transformers-compat (user goal)
rejecting: transformers-compat-0.5.1.4, transformers-compat-0.5.1.3,
transformers-compat-0.5.1.2, transformers-compat-0.5.0.4 (constraint from user
target requires ==0.5.0.3)
trying: transformers-compat-0.5.0.3
trying: base-4.9.0.0/installed-4.9... (dependency of
transformers-compat-0.5.0.3)
trying: transformers-compat-0.5.0.3:-two
trying: transformers-compat-0.5.0.3:+mtl
trying: transformers-compat-0.5.0.3:+three
next goal: transformers (dependency of transformers-compat-0.5.0.3)
rejecting: transformers-0.5.2.0/installed-0.5..., transformers-0.5.2.0,
transformers-0.5.1.0, transformers-0.5.0.1, transformers-0.5.0.0,
transformers-0.4.3.0, transformers-0.4.2.0, transformers-0.4.1.0 (conflict:
transformers-compat-0.5.0.3:three => transformers>=0.3 && <0.4)
rejecting: transformers-0.3.0.0 (conflict: base==4.9.0.0/installed-4.9...,
transformers => base>=2 && <4.8 || >=1.0 && <2)
rejecting: transformers-0.2.2.1, transformers-0.2.1.0, transformers-0.2.0.0
(conflict: transformers-compat-0.5.0.3:three => transformers>=0.3 && <0.4)
rejecting: transformers-0.1.4.0, transformers-0.1.3.0, transformers-0.1.1.0,
transformers-0.1.0.1, transformers-0.0.1.0, transformers-0.0.0.0 (conflict:
transformers-compat => transformers>=0.3 && <0.4 || >=0.2 && <0.3 || >=0.4.1
&& <0.6)
rejecting: transformers-0.5.0.2 (conflict: transformers-compat-0.5.0.3:three
=> transformers>=0.3 && <0.4)
rejecting: transformers-0.4.0.0 (conflict: transformers-compat =>
transformers>=0.3 && <0.4 || >=0.2 && <0.3 || >=0.4.1 && <0.6)
rejecting: transformers-0.2.2.0 (conflict: transformers-compat-0.5.0.3:three
=> transformers>=0.3 && <0.4)
rejecting: transformers-0.1.0.0 (conflict: transformers-compat =>
transformers>=0.3 && <0.4 || >=0.2 && <0.3 || >=0.4.1 && <0.6)
Dependency tree exhaustively searched.