Dependencies for transformers-compat-0.5.1.4

library

Flags

NameDescriptionDefaultType
two

Use transformers 0.2. This will be selected by cabal picking the appropriate version.

DisabledManual
three

Use transformers 0.3. This will be selected by cabal picking the appropriate version.

DisabledManual
mtl
  • f-mtl Disables support for mtl for transformers 0.2 and 0.3. That is an unsupported configuration, and results in missing instances for ExceptT, but keeps the package Haskell 98.

EnabledManual

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info