Metadata revisions for warp-3.0.0.4

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User SHA256
-r2 2017-06-11T18:21:51Z HerbertValerioRiedel 4d67b489156a682a070c180e0cf26614850b8b1f6a5737246c1bb674bd4eee25
  • Changed the library component's library dependency on 'array' from

    -any
    to
    <0.6

  • Changed the library component's library dependency on 'bytestring' from

    >=0.9.1.4
    to
    >=0.9.1.4 && <0.11

  • Changed the library component's library dependency on 'case-insensitive' from

    >=0.2
    to
    >=0.2 && <1.3

  • Changed the library component's library dependency on 'http-types' from

    >=0.8.5
    to
    >=0.8.5 && <0.10

  • Changed the library component's library dependency on 'streaming-commons' from

    >=0.1.2
    to
    >=0.1.2 && <0.2

  • Changed the library component's library dependency on 'text' from

    -any
    to
    <1.3

  • Changed the library component's library dependency on 'unix-compat' from

    >=0.2
    to
    >=0.2 && <0.5

  • Changed the library component's library dependency on 'void' from

    -any
    to
    <0.8

  • Changed the library component's library dependency on 'wai' from

    >=3.0 && <3.1
    to
    >=3.0 && <3.0.4

  • Changed the library component's library dependency on 'network' from

    >=2.3
    to
    >=2.3 && <2.7

  • Changed the library component's library dependency on 'hashable' from

    -any
    to
    <1.3

  • Changed the library component's library dependency on 'http-date' from

    -any
    to
    <0.1

  • Changed the library component's library dependency on 'unix' from

    -any
    to
    <2.8

-r1 2015-07-10T20:17:15Z AdamBergmark a42a25c0a51ab8a0525703fe7a1f49e1f7b10a21a79990a4380c8eb33536f732
  • Changed the library component's library dependency on 'base' from

    >=3 && <5
    to
    >=3 && <4.8

-r0 2014-07-09T04:35:51Z MichaelSnoyman 4d39eef16b7b26802227ed88fe9398a5bef57c416f878bbf9699b2696b411fb5