Build #7 for yesod-0.3.1

[all reports]

Package yesod-0.3.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-29 20:51:23.701369 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of yesod-0.3.1)
next goal: persistent (dependency of yesod-0.3.1)
rejecting: persistent-2.6, persistent-2.5, persistent-2.2.4.1,
persistent-2.2.4, persistent-2.2.3, persistent-2.2.2.1, persistent-2.2.2,
persistent-2.2.1, persistent-2.2, persistent-2.1.6, persistent-2.1.5,
persistent-2.1.4, persistent-2.1.3, persistent-2.1.2, persistent-2.1.1.7,
persistent-2.1.1.6, persistent-2.1.1.5, persistent-2.1.1.4,
persistent-2.1.1.3, persistent-2.1.1.2, persistent-2.1.1.1, persistent-2.1.1,
persistent-2.1.0.2, persistent-2.1.0.1, persistent-2.1, persistent-1.3.3,
persistent-1.3.2, persistent-1.3.1.1, persistent-1.3.1, persistent-1.3.0.6,
persistent-1.3.0.5, persistent-1.3.0.4, persistent-1.3.0.3,
persistent-1.3.0.2, persistent-1.3.0, persistent-1.2.3.3, persistent-1.2.3.2,
persistent-1.2.3.0, persistent-1.2.2.0, persistent-1.2.1.2,
persistent-1.2.1.1, persistent-1.2.1, persistent-1.2.0.2, persistent-1.2.0.1,
persistent-1.2.0, persistent-1.1.5.1, persistent-1.1.5, persistent-1.1.4,
persistent-1.1.3.2, persistent-1.1.3.1, persistent-1.1.3, persistent-1.1.2,
persistent-1.1.0.1, persistent-1.1.0, persistent-1.0.2.2, persistent-1.0.2.1,
persistent-1.0.2, persistent-1.0.1.3, persistent-1.0.1.2, persistent-1.0.1.1,
persistent-1.0.1, persistent-1.0.0, persistent-0.9.0.4, persistent-0.9.0.3,
persistent-0.9.0.2, persistent-0.9.0.1, persistent-0.9.0, persistent-0.8.0.2,
persistent-0.8.0.1, persistent-0.8.0, persistent-0.7.0.1, persistent-0.7.0,
persistent-0.6.4.4, persistent-0.6.4.3, persistent-0.6.4.2,
persistent-0.6.4.1, persistent-0.6.4, persistent-0.6.3, persistent-0.6.2,
persistent-0.6.1, persistent-0.5.1, persistent-0.5.0, persistent-0.4.2,
persistent-0.4.1, persistent-0.4.0.1, persistent-0.4.0, persistent-0.3.1.3,
persistent-0.3.1.2, persistent-0.3.1.1, persistent-0.3.1, persistent-0.3.0.1,
persistent-0.3.0, persistent-0.2.4.1, persistent-0.2.4, persistent-0.2.3,
persistent-0.2.2.2, persistent-0.2.2.1, persistent-0.2.2, persistent-0.2.1,
persistent-0.2.0.2, persistent-0.2.0.1, persistent-0.2.0, persistent-0.1.0
(conflict: yesod => persistent>=0.0.0 && <0.1)
trying: persistent-0.0.0.1
next goal: MonadCatchIO-transformers (dependency of persistent-0.0.0.1)
rejecting: MonadCatchIO-transformers-0.3.1.3,
MonadCatchIO-transformers-0.3.1.2, MonadCatchIO-transformers-0.3.1.1,
MonadCatchIO-transformers-0.3.1.0, MonadCatchIO-transformers-0.3.0.0
(conflict: persistent => MonadCatchIO-transformers>=0.2.2 && <0.3)
rejecting: MonadCatchIO-transformers-0.2.2.3,
MonadCatchIO-transformers-0.2.2.2, MonadCatchIO-transformers-0.2.2.1,
MonadCatchIO-transformers-0.2.2.0 (conflict: base==4.9.0.0/installed-4.9...,
MonadCatchIO-transformers => base<4.7)
rejecting: MonadCatchIO-transformers-0.2.1.0,
MonadCatchIO-transformers-0.2.0.0, MonadCatchIO-transformers-0.1.0.1,
MonadCatchIO-transformers-0.1.0.0, MonadCatchIO-transformers-0.0.2.0,
MonadCatchIO-transformers-0.0.1.0 (conflict: persistent =>
MonadCatchIO-transformers>=0.2.2 && <0.3)
Dependency tree exhaustively searched.