Build #2 for yesod-form-1.1.3

[all reports]

Package yesod-form-1.1.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-06-11 06:49:19.50342 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: yesod-form (user goal)
rejecting: yesod-form-1.4.4.1, 1.4.4, 1.4.3.1, 1.4.3, 1.4.2.1, 1.4.2, 1.4.1.1,
1.4.1, 1.4.0.2, 1.4.0.1, 1.4.0, 1.3.16, 1.3.15.4, 1.3.15.3, 1.3.15.2,
1.3.15.1, 1.3.15, 1.3.14, 1.3.13, 1.3.12, 1.3.11, 1.3.10, 1.3.9.1, 1.3.9,
1.3.8.3, 1.3.8.2, 1.3.8.1, 1.3.8, 1.3.7, 1.3.6, 1.3.5.2, 1.3.5.1, 1.3.5,
1.3.4.4, 1.3.4.3, 1.3.4.2, 1.3.4.1, 1.3.4, 1.3.3, 1.3.2.2, 1.3.2.1, 1.3.2,
1.3.1, 1.3.0.1, 1.3.0, 1.2.1.3, 1.2.1.2, 1.2.1.1, 1.2.1, 1.2.0.2, 1.2.0.1,
1.2.0, 1.1.4.1, 1.1.4 (global constraint requires ==1.1.3)
trying: yesod-form-1.1.3
next goal: wai (dependency of yesod-form-1.1.3)
rejecting: wai-3.0.2.3, 3.0.2.2, 3.0.2.1, 3.0.2, 3.0.1.1, 3.0.1, 3.0.0.2,
3.0.0.1, 3.0.0, 2.1.0.3, 2.1.0.2, 2.1.0.1, 2.1.0, 2.0.0, 1.4.1, 1.4.0.2,
1.4.0.1, 1.4.0 (conflict: yesod-form => wai>=1.3 && <1.4)
trying: wai-1.3.0.3
next goal: conduit (dependency of wai-1.3.0.3)
rejecting: conduit-1.2.4.2, 1.2.4.1, 1.2.4, 1.2.3.1, 1.2.3, 1.2.2.2, 1.2.2.1,
1.2.2, 1.2.1, 1.2.0.2, 1.2.0.1, 1.2.0, 1.1.7, 1.1.6, 1.1.5, 1.1.4, 1.1.3,
1.1.2.1, 1.1.2, 1.1.1.1, 1.1.1, 1.1.0.2, 1.1.0.1, 1.1.0 (conflict: wai =>
conduit>=0.5 && <1.1)
trying: conduit-1.0.17.1
trying: mtl-2.2.1 (dependency of conduit-1.0.17.1)
next goal: resourcet (dependency of conduit-1.0.17.1)
rejecting: resourcet-1.1.5, 1.1.4.1, 1.1.4, 1.1.3.3, 1.1.3.2, 1.1.3.1, 1.1.3,
1.1.2.3, 1.1.2.2, 1.1.2.1, 1.1.2, 1.1.1, 1.1.0.1, 1.1.0 (conflict: conduit =>
resourcet>=0.4.3 && <0.5)
rejecting: resourcet-0.4.10.2, 0.4.10.1, 0.4.10, 0.4.9, 0.4.8, 0.4.7.2,
0.4.7.1, 0.4.7, 0.4.6, 0.4.5, 0.4.4, 0.4.3 (conflict: mtl==2.2.1, resourcet =>
mtl>=2.0 && <2.2)
rejecting: resourcet-0.4.2, 0.4.1, 0.4.0.2, 0.4.0.1, 0.4.0, 0.3.3.1, 0.3.3,
0.3.2.2, 0.3.2.1, 0.3.2, 0.3.1, 0.3.0 (conflict: conduit => resourcet>=0.4.3
&& <0.5)
Backjump limit reached (change with --max-backjumps).