The Bitly package

[Tags: bsd3, deprecated, library]

Deprecated

This package allows to use bit.ly and j.mp URL shortening service from Haskell. Currently it supports shorten and expand requests.

API key is required. Please find yours at http://bit.ly/account/.

Configuration file (~/.bitly) format:

 login = your_bit.ly_login
 apikey = your_API_key

For command line utility see bitly-cli package.


Properties

Versions0.0.1, 0.0.2, 0.0.3, 0.0.4, 0.0.5, 0.0.6, 0.0.7, 0.0.8, 0.1.0
Dependenciesbase (>=3 && <5), HaXml (>=1.20 && <1.23), HTTP (>=4000)
LicenseBSD3
MaintainerSergey Astanin <s.astanin@gmail.com>
Stabilityexperimental
CategoryWeb
Home pagehttp://bitbucket.org/jetxee/hs-bitly/
Bug trackerhttp://bitbucket.org/jetxee/hs-bitly/issues/
Upload dateThu Dec 8 15:09:05 UTC 2011
Uploaded bySergeyAstanin
Downloads776 total (76 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees