The approximate package

[Tags: bsd3, library]

This package provides approximate discrete values and numbers.


Properties

Versions0.1, 0.1.1, 0.2, 0.2.1, 0.2.1.1
Dependenciesbase (>=4.3 && <5), binary (>=0.5 && <0.8), bytes (>=0.7 && <1), cereal (>=0.3.5 && <0.5), comonad (>=3 && <5), deepseq (>=1.3 && <1.5), distributive (>=0.3 && <1), generic-deriving (>=1.4 && <1.7), ghc-prim, hashable (>=1.1.2.3 && <1.3), hashable-extras (>=0.1 && <1), lens (>=3.9 && <5), log-domain, pointed (>=3 && <5), safecopy (>=0.8.1 && <0.9), semigroupoids (>=3.0.2 && <5), semigroups (>=0.8.4 && <1), vector (>=0.9 && <0.11)
LicenseBSD3
CopyrightCopyright (C) 2013 Edward A. Kmett
AuthorEdward A. Kmett
MaintainerEdward A. Kmett <ekmett@gmail.com>
Stabilityprovisional
CategoryNumeric
Home pagehttp://github.com/analytics/approximate/
Bug trackerhttp://github.com/analytics/approximate/issues
Source repositoryhead: git clone git://github.com/analytics/approximate.git
Upload dateThu Mar 13 22:16:17 UTC 2014
Uploaded byEdwardKmett
Downloads379 total (29 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
test-doctestsEnabled
lib-werrorDisabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees