The bitmap-opengl package

[Tags: bsd3, library]

OpenGL support for Data.Bitmap. It has its own package so that the bitmap package does not depend on OpenGL.


Properties

Versions0.0.0, 0.0.0.1, 0.0.1.5
Dependenciesbase (==4.*), bitmap (>=0.0.2 && <0.1), OpenGL (>=2.3 && <2.9.0.0) or
base (==4.*), bitmap (>=0.0.2 && <0.1), OpenGL (>=2.9.0.0)
LicenseBSD3
Copyright(c) 2009-2011 Balazs Komuves
AuthorBalazs Komuves
Maintainerbkomuves (plus) hackage (at) gmail (dot) com
StabilityExperimental
CategoryGraphics, Data
Home pagehttp://code.haskell.org/~bkomuves/
Upload dateWed Mar 19 14:33:30 UTC 2014
Uploaded byBalazsKomuves
Downloads284 total (27 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
opengl29OpenGL v2.9Enabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees