The conduit-audio-sndfile package

[maintain]
Warnings:

A wrapper around hsndfile (binding to the libsndfile library) for use with conduit-audio, to load a wide variety of audio files as streams.

Properties

Versions0.1, 0.1, 0.1.1, 0.1.2
Dependenciesbase (>=4.6 && <4.8), conduit, conduit-audio (==0.1.*), hsndfile, hsndfile-vector, resourcet, transformers (>=0.3 && <0.5) [details]
LicenseLGPL
AuthorMichael Tolly
Maintainermiketolly@gmail.com
CategorySound
Home pagehttp://github.com/mtolly/conduit-audio
Bug trackerhttp://github.com/mtolly/conduit-audio/issues
Source repositoryhead: git clone http://github.com/mtolly/conduit-audio
UploadedSun Mar 22 02:16:18 UTC 2015 by mtolly

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees