The resourcet package

[Tags: bsd3, library]

Hackage documentation generation is not reliable. For up to date documentation, please see: http://www.stackage.org/package/resourcet.


[Skip to ReadMe]

Properties

Versions0.3.0, 0.3.1, 0.3.2, 0.3.2.1, 0.3.2.2, 0.3.3, 0.3.3.1, 0.4.0, 0.4.0.1, 0.4.0.2, 0.4.1, 0.4.2, 0.4.3, 0.4.4, 0.4.5, 0.4.6, 0.4.7, 0.4.7.1, 0.4.7.2, 0.4.8, 0.4.9, 0.4.10, 0.4.10.1, 0.4.10.2, 1.1.0, 1.1.0.1, 1.1.1, 1.1.2, 1.1.2.1, 1.1.2.2, 1.1.2.3, 1.1.3, 1.1.3.1, 1.1.3.2, 1.1.3.3, 1.1.4, 1.1.4.1, 1.1.5, 1.1.6, 1.1.7, 1.1.7.1, 1.1.7.2, 1.1.7.3
Change logChangeLog.md
Dependenciesbase (>=4.5 && <5), containers, exceptions (>=0.5), lifted-base (>=0.1), mmorph, monad-control (>=0.3.1 && <1.1), mtl (>=2.0 && <2.3), transformers (>=0.2.2), transformers-base (>=0.4.4 && <0.5), transformers-compat (>=0.3 && <0.6) [details]
LicenseBSD3
AuthorMichael Snoyman
Maintainermichael@snoyman.com
CategoryData, Conduit
Home pagehttp://github.com/snoyberg/conduit
Source repositoryhead: git clone git://github.com/snoyberg/conduit.git
UploadedThu Mar 3 18:09:04 UTC 2016 by MichaelSnoyman
DistributionsArch:1.1.7.3, Debian:1.1.7, Fedora:1.1.4.1, FreeBSD:1.1.6, LTSHaskell:1.1.7.3, NixOS:1.1.7.3, Stackage:1.1.7.3
Downloads148429 total (81 in last 30 days)
Votes
0 []
StatusDocs available [build log]
Last success reported on 2016-03-03 [all 1 reports]

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees

Readme for resourcet-1.1.7.3

resourcet

Please see the full tutorial on School of Haskell.

This package was originally included with the conduit package, but has existed as a separate package for quite a while. It is fully usable outside of conduit.