The fb-persistent package

[Tags: bsd3, library]

This package provides orphan Persistent instances to Facebook types. It is needed because fb package should not depend on persistent, and neither should persistent depend on fb. Use this fb-persistent package instead of providing your own orphan instances.


Properties

Versions0.1, 0.1.1, 0.1.2, 0.1.3, 0.1.4, 0.2, 0.2.1, 0.3, 0.3.1, 0.3.2
Dependenciesbase (==4.*), cereal (>=0.3 && <0.5), fb (>=0.13), persistent (>=1.2 && <1.4), text, time (==1.4.*)
LicenseBSD3
AuthorFelipe Lessa
MaintainerFelipe Lessa <felipe.lessa@gmail.com>
StabilityExperimental
CategoryWeb
Home pagehttps://github.com/meteficha/fb-persistent
Source repositoryhead: git clone git://github.com/meteficha/fb-persistent.git
Upload dateTue Feb 18 13:42:40 UTC 2014
Uploaded byFelipeLessa
Downloads502 total (72 in last 30 days)

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees