groundhog-postgresql: PostgreSQL backend for the groundhog library.

[ bsd3, database, library ] [ Propose Tags ]

This package uses postgresql-simple and postgresql-libpq.

Versions [faq] 0.1.0, 0.1.0.1, 0.1.0.2, 0.2.0, 0.3.0, 0.3.0.1, 0.3.0.2, 0.3.1, 0.4.0, 0.4.0.1, 0.4.0.2, 0.4.0.3, 0.4.1, 0.4.2, 0.4.2.2, 0.5.0, 0.5.1, 0.6.0, 0.7.0, 0.7.0.1, 0.7.0.2, 0.8, 0.8.0.1, 0.8.0.2, 0.8.0.3, 0.9.0, 0.9.0.1, 0.10, 0.11
Change log changelog
Dependencies attoparsec (>=0.8.5.3), base (==4.*), blaze-builder (>=0.3 && <0.5), bytestring (>=0.9), containers (>=0.2), groundhog (==0.7.*), monad-control (>=0.3 && <1.1), monad-logger (>=0.3), postgresql-libpq (>=0.6.1), postgresql-simple (>=0.3 && <0.6), resource-pool (>=0.2.1), text (>=0.8), time (>=1.1), transformers (>=0.2.1 && <0.5) [details]
License BSD-3-Clause
Author Boris Lykah <lykahb@gmail.com>
Maintainer Boris Lykah <lykahb@gmail.com>
Revised Revision 1 made by BorisLykah at 2015-12-03T16:41:09Z
Category Database
Uploaded by BorisLykah at 2015-02-12T19:48:14Z
Distributions LTSHaskell:0.10, NixOS:0.11, Stackage:0.10
Downloads 18659 total (8 in the last 30 days)
Rating 2.0 (votes: 1) [estimated by Bayesian average]
Your Rating
  • λ
  • λ
  • λ
Status Hackage Matrix CI
Docs available [build log]
Last success reported on 2015-02-12 [all 1 reports]

Modules

[Index]

Downloads

Note: This package has metadata revisions in the cabal description newer than included in the tarball. To unpack the package including the revisions, use 'cabal get'.

Maintainer's Corner

For package maintainers and hackage trustees