The hack-handler-epoll package

[Tags: lgpl, library]

Hack handler implemented using System.Linux.Epoll


Properties

Versions0.1, 0.1.1, 0.1.2, 0.1.3
Dependenciesbase (>=3 && <5), containers (>=0.3.0.0), data-default (>=0.2), epoll (>=0.2.2), failure (>=0.0.0.1), hack (>=2009.10.30), HTTP (>=4000.0.8), network (>=2.2.1.2), unix, utf8-string (>=0.3.4)
LicenseLGPL
CopyrightCopyright (c) 2010 Toralf Wittner
AuthorToralf Wittner
Maintainertoralf.wittner@gmail.com
Stabilityexperimental
CategoryWeb
Home pagehttp://github.com/twittner/hack-handler-epoll/
Upload dateFri Jan 8 11:24:14 UTC 2010
Uploaded byToralfWittner
Downloads302 total (32 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees