The hspec-expectations-lens package

[maintain]

Package adds hspec expectations (`shouldX` things) that work nicely with the lens library


Properties

Versions0.1.0.0, 0.2.0.0, 0.2.0.0, 0.2.1.0, 0.2.1.1, 0.3.0.0
Dependenciesbase (==4.*), hspec (>=1.8), hspec-expectations (>=0.5), HUnit, lens (>=3.9)
LicenseBSD3
AuthorMatvey Aksenov
Maintainermatvey.aksenov@gmail.com
CategoryTesting
Home pagehttp://supki.github.io/hspec-expectations-lens/
Source repositoryhead: git clone https://github.com/supki/hspec-expectations-lens
this: git clone https://github.com/supki/hspec-expectations-lens(tag 0.2.0.0)
Upload dateThu Jan 16 19:25:37 UTC 2014
Uploaded byMatveyAksenov

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees