The hspec-expectations-lens package

[Tags:bsd2, library]

Package adds hspec expectations (`shouldX` things) that work nicely with the lens library

Properties

Versions 0.1.0.0, 0.2.0.0, 0.2.1.0, 0.2.1.1, 0.3.0.0, 0.4.0
Change log CHANGELOG.md
Dependencies base (==4.*), hspec (>=1.8), hspec-expectations (>=0.5), HUnit, lens (>=3.9) [details]
License BSD3
Author Matvey Aksenov
Maintainer matvey.aksenov@gmail.com
Stability Unknown
Category Testing
Home page http://supki.github.io/hspec-expectations-lens/
Source repository head: git clone https://github.com/supki/hspec-expectations-lens
this: git clone https://github.com/supki/hspec-expectations-lens(tag 0.2.1.0)
Uploaded Sat Jan 25 08:49:57 UTC 2014 by MatveyAksenov
Distributions NixOS:0.4.0
Downloads 1872 total (26 in the last 30 days)
Votes
0 []
Status Docs available [build log]
Successful builds reported [all 1 reports]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees