The http-conduit-downloader package

[Tags: bsd3, library]

HTTP/HTTPS downloader built on top of http-conduit and used in https://bazqux.com crawler.


Properties

Versions1.0.0, 1.0.1, 1.0.2, 1.0.3, 1.0.4, 1.0.5, 1.0.6, 1.0.7, 1.0.8, 1.0.9, 1.0.10, 1.0.11, 1.0.12, 1.0.13, 1.0.14, 1.0.15, 1.0.16, 1.0.17, 1.0.18, 1.0.19, 1.0.20, 1.0.21, 1.0.22
Dependenciesbase (==4.*), bytestring, conduit, connection, data-default, HsOpenSSL, http-client (>=0.3.4), http-conduit (>=2.1.2.3), http-types, lifted-base, mtl, network (<2.6), network-uri (<2.6), old-locale, resourcet, time, zlib or
base (==4.*), bytestring, conduit, connection, data-default, HsOpenSSL, http-client (>=0.3.4), http-conduit (>=2.1.2.3), http-types, lifted-base, mtl, network (>=2.6), network-uri (>=2.6), old-locale, resourcet, time, zlib
LicenseBSD3
AuthorVladimir Shabanov <vshabanoff@gmail.com>
MaintainerVladimir Shabanov <vshabanoff@gmail.com>
CategoryWeb
Home pagehttps://github.com/bazqux/http-conduit-downloader
Source repositoryhead: git clone https://github.com/bazqux/http-conduit-downloader
Upload dateMon Oct 27 14:40:09 UTC 2014
Uploaded byVladimirShabanov
Downloads1706 total (237 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
network-uriGet Network.URI from the network-uri packageEnabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees