The hubris package

[Tags: library, program]

Support library for Hubris, the Ruby = Haskell bridge


Properties

Versions0.0.1, 0.0.2, 0.0.3
Dependenciesarray, base (>=3 && <5), bytestring, Cabal (>=1.7.4 && <1.8), containers, ghc, ghc-paths, haskell-src-meta, haskell98, hint, mtl, old-time
LicenseOtherLicense
AuthorMark Wotton <mwotton@gmail.com>
MaintainerMark Wotton <mwotton@gmail.com>
StabilityExperimental
CategoryLanguage
Bug trackermailto:mwotton@gmail.com
ExecutablesHubrify
Upload dateMon Nov 16 04:15:11 UTC 2009
Uploaded byMarkWotton
Downloads206 total (17 in last 30 days)

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees