The kevin package

[Tags:gpl, program]

a dAmn ↔ IRC proxy

Properties

Versions 0.1.1, 0.1.2, 0.1.3, 0.1.3.1, 0.1.4, 0.1.5, 0.1.5.1, 0.1.5.2, 0.1.5.3, 0.1.5.4, 0.1.6, 0.2, 0.4, 0.5, 0.6, 0.6.1, 0.7, 0.7.1, 0.7.2, 0.8, 0.8.1, 0.8.2, 0.9.0, 0.10.0, 0.11.0
Dependencies attoparsec (==0.10.*), base (==4.*), bytestring (==0.9.*), containers (==0.4.*), cprng-aes (==0.3.*), data-default (==0.5.*), HTTP (==4000.2.*), lens (>=3.8.2 && <3.9), MonadCatchIO-transformers (==0.3.*), mtl (==2.1.*), network (==2.4.*), regex-pcre-builtin (==0.94.*), stm (==2.4.*), text (==0.11.*), time (==1.4.*), tls (==1.1.*), tls-extra (==0.6.*) [details]
License GPL
Author Joel Taylor
Maintainer barebonesgraphics@gmail.com
Stability Unknown
Category Utils
Source repository head: git clone git://github.com/otters/kevin.git
Uploaded Sun Jan 27 06:24:46 UTC 2013 by JoelTaylor
Distributions NixOS:0.11.0
Downloads 4301 total (36 in the last 30 days)
Votes
0 []
Status Docs not available [build log]
All reported builds failed as of 2015-11-22 [all 4 reports]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees