The tls-extra package

[Tags: bsd3, deprecated, library]

Deprecated in favor of tls

a set of extra definitions, default values and helpers for tls.


Properties

Versions0.1.0, 0.1.1, 0.1.2, 0.1.3, 0.1.4, 0.1.5, 0.1.6, 0.1.7, 0.1.8, 0.1.9, 0.2.0, 0.2.1, 0.2.2, 0.2.3, 0.3.0, 0.3.1, 0.4.0, 0.4.1, 0.4.2, 0.4.2.1, 0.4.3, 0.4.4, 0.4.5, 0.4.6, 0.4.6.1, 0.4.7, 0.4.7.1, 0.5.0, 0.5.1, 0.6.0, 0.6.1, 0.6.3, 0.6.4, 0.6.5, 0.6.6
Dependenciesbase (>3 && <5), bytestring, certificate (>=1.3.5 && <1.4.0), cipher-aes (==0.2.*), cipher-rc4, crypto-pubkey (>=0.2.0), crypto-random, cryptohash (>=0.6), mtl, network (>=2.3), pem (>=0.1 && <0.3), time, tls (>=1.1.0 && <1.2.0), vector
LicenseBSD3
CopyrightVincent Hanquez <vincent@snarc.org>
AuthorVincent Hanquez <vincent@snarc.org>
MaintainerVincent Hanquez <vincent@snarc.org>
Stabilityexperimental
CategoryNetwork
Home pagehttp://github.com/vincenthz/hs-tls
Source repositoryhead: git clone git://github.com/vincenthz/hs-tls
ExecutablesTests
Upload dateMon Oct 7 03:43:06 UTC 2013
Uploaded byVincentHanquez
DistributionsDebian:0.4.6.1, FreeBSD:0.6.1
Downloads24237 total (453 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
testBuild unit testDisabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees