Build #7 for lambdabot-4.1

[all reports]

Package lambdabot-4.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-03 21:23:17.741302 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: plugins-1.5.5.0 (dependency of lambdabot-4.1)
next goal: ghc (dependency of plugins-1.5.5.0)
rejecting: ghc-8.0.1.20161018/installed-8.0... (conflict: plugins => ghc>=6.10
&& <8.0)
Dependency tree exhaustively searched.