The linklater package

[maintain]
Warnings:

A library for writing https://slack.com/ Slack chat bots.

A mistake?

Properties

Versions1.0.0.0, 1.0.0.0, 1.0.0.1, 1.0.0.2, 1.0.0.3, 2.0.0.0, 2.0.0.1, 2.0.0.2, 2.0.0.3, 3.1.0.0, 3.2.0.0
Dependenciesaeson (>=0.7.0.6 && <0.8), base (==4.7.*), bytestring (>=0.10.4.0 && <0.11), containers (>=0.5.5.1 && <0.6), lens (==4.3.*), text (>=1.1.1.3 && <1.2), wai (>=3.0.0.2 && <3.1), wreq (>=0.1.0.1 && <0.2) [details]
LicenseBSD3
AuthorHao Lian
Maintainerme@haolian.org
CategoryNetwork
Home pagehttps://github.com/hlian/linklater
UploadedWed Jul 23 05:11:51 UTC 2014 by hao

Modules

[Index]

Flags

NameDescriptionDefaultType
developerEnabledManual

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees