The mongrel2-handler package

[Tags: library, mit]

Mongrel2 Handler Library. This handler library requires that the Mongrel2 server is set up to use the tnetstring protocol.


Properties

Versions0.1.0, 0.1.1, 0.1.2, 0.2.0, 0.2.1, 0.3.0, 0.3.1, 0.3.2
Dependenciesattoparsec (>=0.8.5.0 && <0.10), base (>=4.0 && <5), blaze-builder (==0.3.*), blaze-textual (>=0.1 && <0.3), bytestring (>=0.9.0.1), case-insensitive (==0.2.*), containers (>=0.3 && <0.5), http-types (==0.6.*), text (==0.11.*), zeromq-haskell (>=0.6 && <0.8)
LicenseMIT
AuthorBardur Arantsson
MaintainerBardur Arantsson <bardur@scientician.net>
StabilityUnstable
CategoryWeb
Upload dateSat Aug 6 18:14:11 UTC 2011
Uploaded byBardurArantsson
Downloads427 total (44 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees