The pisigma package

[Tags: bsd3, library, program]

dependently typed core language


Properties

Versions0.1.0.1, 0.1.0.2, 0.1.0.3, 0.2, 0.2.1
Dependenciesarray (==0.2.*), base (>=4.0 && <5.0), bytestring (>=0.9 && <1.0), haskeline (==0.6.*), haskeline-class (>=0.6.1 && <0.7), mpppc (>=0.1.0 && <0.2), mtl (==1.1.*), parsec (>=3.0 && <4.0), text (==0.5.*), utf8-string (>=0.3.5 && <0.4)
LicenseBSD3
AuthorThorsten Altenkirch <txa@cs.nott.ac.uk>, Andres Loeh <kspisigma@andres-loeh.de>, Nils Anders Danielsson <nad@cs.nott.ac.uk>, Nicolas Oury <Nicolas.Oury@ed.ac.uk>, Darin Morrison <dwm@cs.nott.ac.uk>
MaintainerThorsten Altenkirch <txa@cs.nott.ac.uk>, Andres Loeh <kspisigma@andres-loeh.de>
CategoryDevelopment, Language, Dependent Types
Executablespisigma
Upload dateTue Dec 1 18:36:17 UTC 2009
Uploaded byAndresLoeh
Downloads324 total (22 in last 30 days)

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees