The postmark package

[Tags: bsd3, library]

postmark


Properties

Versions0.0.1, 0.0.2, 0.1.0, 0.1.1
Dependenciesaeson (>=0.6), attoparsec (>=0.10), base (>=3 && <5), bytestring (>=0.9), containers (>=0.4), http-client-tls (>=0.2.1.1), http-types (>=0.6), network-api-support (>=0.1.0), postmark, text (>=0.11)
LicenseBSD3
Copyright(c) 2012 Mark Hibberd
AuthorMark Hibberd <mark@hibberd.id.au>
MaintainerMark Hibberd <mark@hibberd.id.au>
CategoryNetwork APIs
Home pagehttps://github.com/apiengine/postmark
Bug trackerhttps://github.com/apiengine/postmark/issues
Source repositoryhead: git clone https://github.com/apiengine/postmark.git
Executablespostmark-demo
Upload dateSun Mar 9 04:26:40 UTC 2014
Uploaded byMarkHibberd
Downloads250 total (22 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
small_baseChoose the new, split-up base package.Enabled
demoBuild the demo executable.Disabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees