The precis package

[Tags: library, program]

Summarize API differences between revisions of Cabal packages.

Note Precis library is BSD3, Precis executable is LGPL apropos the dependency on CppHs.

CHANGES

0.3.1 to 0.4.0


Properties

Versions0.3.1, 0.4.0, 0.5.0
Dependenciesbase (<5), Cabal (>=1.8 && <2.0), containers (<0.5), cpphs (>=1.11 && <2.0), directory (>=1.0 && <2.0), filepath (>=1.1 && <2.0), haskell-src-exts (>=1.8 && <2.0), xhtml (>=3000.2 && <3010)
LicenseOtherLicense
CopyrightStephen Tetley <stephen.tetley@gmail.com>
MaintainerStephen Tetley <stephen.tetley@gmail.com>
Stabilityunstable
CategoryDistribution
Home pagehttp://code.google.com/p/copperbox/
Executablesprecis
Upload dateThu May 13 12:04:21 UTC 2010
Uploaded byStephenTetley
Downloads141 total (13 in last 30 days)

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees