The pugs-compat package

[Tags: library, public-domain]

Portable Haskell/POSIX layer for Pugs


Properties

Versions0.0.1, 0.0.2, 0.0.3, 0.0.4, 0.0.5, 0.0.6, 0.0.6.1, 0.0.6.2, 0.0.6.20110925, 0.0.6.20120203, 0.0.6.20120229, 0.0.6.20120229.160500, 0.0.6.20120229.163800, 0.0.6.20120717.204800, 0.0.6.20130209.0, 0.0.6.20130611.0
Dependenciesarray, base (==4.*), bytestring, containers, directory, mtl (<2.0.0.0), network, process, random, regex-base, regex-pcre-builtin, stm, stringtable-atom (>=0.0.6.1), syb, time, utf8-string
LicenseBSD3
Maintaineraudreyt@audreyt.org
CategoryPugs
Upload dateSat Sep 24 18:20:33 UTC 2011
Uploaded byAudreyTang
Downloads1232 total (131 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees